Subscribe to our mailing list to get news, specials and updates:     Name: Email:

Forum >> Topic

Login To Reply

URGENT HELP WITH MIDIWOKRS PEDALS (AGAIN)


Hi everyone,

My Midiworks pedals finally work with Hauptwerk and so far they have been great until just two days of using them when every note that I used frequently stopped functioning, (I press the pedal and it keeps playing the note even after I raise my foot), I swear that I pressed the pedals as soft as one possibly could because I was paranoid that something like this would happen, and behold!
I'm not trying to blame anyone or to rant, I just need help to solve this because problems just keep showing up, and all I want to do is just to play music peacefully...

Thanks for anyone in advance
by RRKdudas
Jan 11, 2019 11:20 AM

Replies (3)

RE: URGENT HELP WITH MIDIWOKRS PEDALS (AGAIN)

RRKdudas wrote:

Hi everyone,

My Midiworks pedals finally work with Hauptwerk and so far they have been great until just two days of using them when every note that I used frequently stopped functioning, (I press the pedal and it keeps playing the note even after I raise my foot), I swear that I pressed the pedals as soft as one possibly could because I was paranoid that something like this would happen, and behold!
I'm not trying to blame anyone or to rant, I just need help to solve this because problems just keep showing up, and all I want to do is just to play music peacefully...

Thanks for anyone in advance

Hi RRKdudas,

If you are using a PC, sometimes automatic Window updates can cause issues with anything plugged into the computer.

My first suggestion would be to disconnect your interface from your computer when its turned off. Turn on the computer and wait a few minutes for the operating system to complete loading. Then reconnect the interface again.

Usually once you reconnect it Windows takes a few seconds to recognize and read the connection. Then open up Hauptwerk again and see if that fixed it.


From the sounds of your issue, this might be something to try. We've had clients who have had similar problems and either reconnecting the interface or reinstalling the driver fixed it.


Let me know how it goes!

by CBadmin
Jan 11, 2019 12:37 PM

RE: URGENT HELP WITH MIDIWOKRS PEDALS (AGAIN)

CBadmin wrote:

Hi RRKdudas,

If you are using a PC, sometimes automatic Window updates can cause issues with anything plugged into the computer.

My first suggestion would be to disconnect your interface from your computer when its turned off. Turn on the computer and wait a few minutes for the operating system to complete loading. Then reconnect the interface again.

Usually once you reconnect it Windows takes a few seconds to recognize and read the connection. Then open up Hauptwerk again and see if that fixed it.


From the sounds of your issue, this might be something to try. We've had clients who have had similar problems and either reconnecting the interface or reinstalling the driver fixed it.


Let me know how it goes!

Thanks for the reply
I tried this fix and sadly it didn't work (note that the notes that don't function properly are the same ones each time I reboot my computer and drivers)
Is there something else I can try?

by RRKdudas
Jan 15, 2019 06:00 AM

RE: URGENT HELP WITH MIDIWOKRS PEDALS (AGAIN)

RRKdudas wrote:

Thanks for the reply
I tried this fix and sadly it didn't work (note that the notes that don't function properly are the same ones each time I reboot my computer and drivers)
Is there something else I can try?

Hi RRKdudas,

The next step would be to diagnose if it's a configuration issue or a physical issue with the pedalboard.

Can you send midiworks@organworks.com an email with a description of the issue? Their support department should be able to walk you through the whole process.

by CBadmin
Jan 15, 2019 01:39 PM

Displaying 3 of 3                 Page: