Subscribe to our mailing list to get news, specials and updates:     Name: Email:

Forum >> Topic

Login To Reply

need help with set-up


hello, I am Emmett, I live in the SF bay area. I am having trouble getting the manuals set up, they all play at once, and I am just about clicked to death at this point. also there is a 1 second delay in sound from when I hit the key, for some reason I thought it would be instantaneous. help? if there was some one nearby, I could use some help! Emmett
by z277wyeguy
Jan 26, 2020 07:20 PM

Replies (6)

RE: need help with set-up

You give very little information for anyone to use to help you. What software and version are you using? What are your manuals and how many? Are they all on an existing instrument or separate units? Have you set the MIDI output channels properly on your manuals? What connects your manuals to the computer? What are you clicking on to no avail?

The more details you provide, the more this community can be helpful.
by DenverSymphonic
Jan 27, 2020 12:40 AM

RE: need help with set-up

z277wyeguy wrote:

hello, I am Emmett, I live in the SF bay area. I am having trouble getting the manuals set up, they all play at once, and I am just about clicked to death at this point. also there is a 1 second delay in sound from when I hit the key, for some reason I thought it would be instantaneous. help? if there was some one nearby, I could use some help! Emmett

Hello Emmett,

You must be at your end of your wits!!! It would help everyone who reads along, if you tell us a couple of things about your set-up. Here are some:

1. Windows or Mac?
2. Hauptwerk 4 or HW5 - or not at all (like Grandorgue...)?
3. Are you making the assembly yourself, or are you using an existing organ console assembly? What brand - organ, keyboards, how are your keyboard connected to the PC etc.

Jack

by jacko
Jan 27, 2020 12:42 AM

RE: need help with set-up

jacko wrote:

Hello Emmett,

You must be at your end of your wits!!! It would help everyone who reads along, if you tell us a couple of things about your set-up. Here are some:

1. Windows or Mac?
2. Hauptwerk 4 or HW5 - or not at all (like Grandorgue...)?
3. Are you making the assembly yourself, or are you using an existing organ console assembly? What brand - organ, keyboards, how are your keyboard connected to the PC etc.

Jack

Hi there all, Sorry but I am computer inept.... I am using window 10, HW5, I am making the organ myself, the manuals are classic organ type, there are 3, and the pedal is classic organ also. I go idiot of the pedal, into the swell, out of the swell into the great, out of the great into the choir, midi out of the choir, and usb into the computer. it is one cable with 2 different ends. Then i go out of the computer and HDMI into the tv, cause I was too tired to set up the touchscreens, the amplifier is a Macintosh MX122, and Mc207 into Bowers Wilkins 802d2 speakers, the surrounds are Bowers Wilkins 803d.

One thing that is happening is that when i play a key and release, about .25 second later, I see the key depress on the TV and hear it. Very annoying. Then, I thought I told HW5 what keyboard is what, 6 times each, and every time all 3 play the same registration, so I am a set up dork..... Emmett

by z277wyeguy
Jan 27, 2020 07:42 PM

RE: need help with set-up

z277wyeguy wrote:

hello, I am Emmett, I live in the SF bay area. I am having trouble getting the manuals set up, they all play at once, and I am just about clicked to death at this point. also there is a 1 second delay in sound from when I hit the key, for some reason I thought it would be instantaneous. help? if there was some one nearby, I could use some help! Emmett

Hi, I think that you should try to isolate the problem, may be HW or the sound card. There is a green Midi indicator in HW4 at the lower right corner (also in HW5 I think), it lites according midi information received (note on/note off). Does it shows the some delay?

by rmanzanog
Jan 27, 2020 09:24 PM

RE: need help with set-up

great! now 93 people know what an idiot I am. Thanks to the 2 who replied. After 13 hours, I found out that the HDMI cable is not the best thing to use, so i am using headphones for now. furthermore, I am still having trouble with getting the pistons on the sell to keep with the swell, and the pistons on the great to stay on the great. I program one keyboard, and it is ok, then I go to the other keyboard, and I changes the other keyboard too. I am sorry I even decided to spend $10,000 at this point on this crap. kill me now.
Emmett
by z277wyeguy
Jan 29, 2020 05:51 PM

RE: need help with set-up

z277wyeguy wrote:

great! now 93 people know what an idiot I am. Thanks to the 2 who replied. After 13 hours, I found out that the HDMI cable is not the best thing to use, so i am using headphones for now. furthermore, I am still having trouble with getting the pistons on the sell to keep with the swell, and the pistons on the great to stay on the great. I program one keyboard, and it is ok, then I go to the other keyboard, and I changes the other keyboard too. I am sorry I even decided to spend $10,000 at this point on this crap. kill me now.
Emmett

Did you know that you need to program your Keyboards, so that each one is sending its output on a DIFFERENT Midi-Channel?

Also, once you get things set up and working, most people would use a good-quality Sound Card (internal or external), which would work with either Speakers or Headphones. If headphones, a small Headphone Amp or Pre-Amplifier would also be a good idea.

by OrganoPleno
Jan 30, 2020 10:26 AM

Displaying 6 of 6                 Page: